Pages: 1 ... 4 5 [6] 7 8   Bas de page
  Imprimer  
Auteur Fil de discussion: [EN COURS] Nouvelle Version scraper.Ciné-Passion - RC 1 r13  (Lu 46539 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Explorateur
*
Alcoolémie: 0
Messages: 9
Hors ligne Hors ligne
« Répondre #100 le: 31 Août 2011 12:57:12 »

Pour les séries, j'ai activer Ember Netive TV Scrapers et Scraper XBMCStuff et ça fonctionne bien.

Ne pas oublier d'activer YAMJ Compatibility (et d'activer les images Naming) dans les modules pour que EMM charge les bons formats de fichiers compatibles pour YAMJ

Note: j'utilise la version 1.3 de EMM

Et il existe bien un pack pour le français mais je ne sais plus où je l'ai pris.
Journalisée
Accroc
*
Alcoolémie: 0
Messages: 96
Hors ligne Hors ligne
Sexe: Homme
« Répondre #101 le: 01 Septembre 2011 14:11:11 »
Haut de page

EN fait pour les séries je n'ai pas la main pour lancer le scraper (scrap media)

probleme sur sintaxe fichier ?

ou autre ??
ou peut on s"enregistrer et trouver des modules , à rentrer en manuel ?
Journalisée

XBMC 12.2 frodo sur TAB Samsung 10.1 GT-P7510
XBNE sous win 7
XTreamer
Explorateur
*
Alcoolémie: 0
Messages: 9
Hors ligne Hors ligne
« Répondre #102 le: 01 Septembre 2011 16:26:11 »
Haut de page

Pour scraper une série, il faut faire un clic droit sur la série à scraper et choisir Scanner Série (traduction française)

Pour les modules, faut aller dans "Editer" > Paramètres > aller sur "Modules" choisir YAMJ compatibility et cocher la case enabled ainsi que les autres pour télécharger les images au bon format pour YAMJ
Journalisée
Accroc
*
Alcoolémie: 0
Messages: 96
Hors ligne Hors ligne
Sexe: Homme
« Répondre #103 le: 01 Septembre 2011 16:48:18 »
Haut de page

 :gniark:a oui ,en effet avec clic droit c'est mieux

merci

par contre ou trouver des liens pour mettre d'autre srapper pour séries ; notamment Scraper XBMCStuff pour EMM
Journalisée

XBMC 12.2 frodo sur TAB Samsung 10.1 GT-P7510
XBNE sous win 7
XTreamer
Explorateur
*
Alcoolémie: 0
Messages: 9
Hors ligne Hors ligne
« Répondre #104 le: 01 Septembre 2011 16:57:30 »
Haut de page

:gniark:a oui ,en effet avec clic droit c'est mieux

merci

par contre ou trouver des liens pour mettre d'autre srapper pour séries ; notamment Scraper XBMCStuff pour EMM
Je ne sais pas comment faire. C'est étonnant car chez moi j'ai le Scraper XBMCStuff pour les séries.


regarde dans les paramètres sous Séries s'il ne s'y trouve pas (il est activer chez moi)
Journalisée
Fait partie du Décor
*
Alcoolémie: 19
Messages: 787
Hors ligne Hors ligne
Sexe: Homme
« Répondre #105 le: 02 Septembre 2011 15:59:25 »
Haut de page

Aucun problème pour ma part en ce qui concerne les scrape de films : généralement, quand on obtient "aucun résultat trouvé. il vous reste 0 crédits disponibles", c'est que le film n'est pas dans la base de donnée de ciné passion ou que le titre a mal été orthographié.

En ce qui concerne les séries, le scraper intégré dans EMM (en l'occurence theTVDB) fonctionne très bien, et scrape en français.
Journalisée



"La théorie, c'est quand on sait tout et que rien ne fonctionne. - La pratique, c'est quand tout fonctionne et que personne ne sait pourquoi. - Si la pratique et la théorie sont réunies, rien ne fonctionne et on ne sait pas pourquoi." Albert Einstein
"J'espère qu'il y aura beaucoup de monde à mon exécution, et qu'ils m'accueilleront avec des cris de haine." Albert Camus
Explorateur
*
Alcoolémie: 0
Messages: 9
Hors ligne Hors ligne
« Répondre #106 le: 06 Septembre 2011 08:00:39 »
Haut de page

Bon le scrape de ciné passion avec EMM refonctionne maintenant
Journalisée
Explorateur
*
Alcoolémie: 0
Messages: 4
Hors ligne Hors ligne
« Répondre #107 le: 09 Décembre 2011 04:34:48 »
Haut de page

Bonjour;

il y qq temps j'ai acheté un popcorn hour 200 et un nas pour stocker tous mes films

j'utilise emm-r version 2422 avec les scrapper ciné-passion rc1 r13
j'ai acheté des crédits et réglé ember comme dans le tuto comme ça ça me permait d'avoir les descriptiifs (plot et plot outline) en Français etc ...

par la suite j'utiliserai YAMJ , xbmc a l'air génial mais je pense pas que ça tourne sur le popcorn !!

mon but est le suivant

-créer un dossier par film : ce qui est fait en utilsant emm-r
- et scrapper toute ma vidéotheque en automatique et faire qq réglages par la suites si il le faut

mon prob est le suivant : si je choisis : "scrape media" , all movies, automatique(force best match) all item ça commence a bosser et au bout de qq film ça reste coincé indéfiniment sur le mm 

dans le fichier de log j'ai un message du style :
Title: Cine-Passion
Message: No Results
StackTrace:
Date/Time: 09/12/2011 14:00:07
==============================================================================

dans ce cas la ember est dans les choux, j'ai essayé d'attendre mais en vain et je suis obligé de fermer l'appli à la sauvage

je pense avoir identifié un des films qui pose prob :

nom du film : attaches moi

si je scrap individuellement (clic droit puis (Re)scape movie ce fichier j'ai dans la fenetre résultat  :
Aucun résultats !
Votre recherche a retourné 0 résultats dans la base ciné-passion
il vous reste 0 crédits disponibles

ce qui n'est pas le cas j'en ai à peu pres 500.

a ce niveau la il faut que je fasse valider ou annuler pour pouvoir debloquer la situation

si je vais sur le site : http://passion-xbmc.org/scraper/index2.php?Page=Home
la recherche attaches moi ne retourne aucun résultat par contre il y a "Attache-moi !" qui correspond bien à mon film


il est clair que dans tous mes films , certains ne sont sûrement pas bien nommés, mais mon soucis principal et que je veux lancer un crap en automatique et non avec l'option ask
j'ai vraiment beaucoup de films et ça va ma prendre des soirées à les faire un par un.

je n'ai pas trouvé d'options du genre time-out ou un truc dans ce genre pour qu'il continue mm si il ne trouve pas un film

Peut on contourner ce problème ??? ou Est-ce chez moi que ça déconne ????


au cas ou je vous mets en piece jointe les 2 fichiers xml d'ember qui me semblent important

 
merci pour votre aide


« Dernière édition: 09 Décembre 2011 07:45:43 par Frag » Journalisée
Tipiak!
Fait partie du Décor
*
Alcoolémie: 47
Messages: 13134
En ligne En ligne
Sexe: Homme
« Répondre #108 le: 09 Décembre 2011 17:22:07 »
Haut de page

tvdb ;)
Journalisée

Explorateur
*
Alcoolémie: 0
Messages: 4
Hors ligne Hors ligne
« Répondre #109 le: 11 Décembre 2011 11:27:40 »
Haut de page

tvdb c'est pas pour les séries ça ???

Personnes ne pourrais me conseiller ???

je galère pas mal

vu que le traitement de masse se bloque; je srape les films par lot de 4 ou 5 et régulièrement ça bloque et je sui obligé de fermer ember à la sauvage, detecter le film qui me retourne 0 Resultat et l'isoler pour le traiter plus tard à la mano.

j'ai pas mal cherché sur le net et pas trouvé de réponse à ma question.

je n'utilise que les scrapper ciné passion car je souhaite avec des resultats en français, à moins qu'il y ai une autre solution ???



merci pour votre aide

 

 
« Dernière édition: 12 Décembre 2011 05:24:16 par bewbew » Journalisée
Explorateur
*
Alcoolémie: 0
Messages: 11
Hors ligne Hors ligne
« Répondre #110 le: 08 Janvier 2012 10:02:33 »
Haut de page

Même configuration et pas de soucis de mon côté.
Cela dit, j'ai "bricoler" un petit script qui retouche les nfo post traitement EMM pour retirer quelques balises à problème.

Depuis, plus de soucis.

Mais bon, pénible quand même de popcorn.

Vraiment dommage qu'il n'existe pas un vrai truc fonctionnel sous Windows qui fasse tout, compatible avec les skins YAMJ ou équivalents avec un option IPAD en télécommande (dispo sur YAMJ avec iSkin mais bon, light ;o)

Alors si tu as des soucis, PM moi et je te poste mes modifs.
Journalisée
Colocataire
*
Alcoolémie: 0
Messages: 299
Hors ligne Hors ligne
Sexe: Homme
Et nous avons un plan...
« Répondre #111 le: 30 Janvier 2012 01:08:48 »
Haut de page

Salut à tous, ça faisait longtemps que j'étais pas passé par ici. Content de voir que ça bouge toujours autant !!!

J'ai un soucis et en parcourant le forum, je ne sais trop que penser...
J'ai essayé la dernière version stable (1.3.0.2) d'EMM qui est très bonne, mais le module de cinepassion n'apparait pas dans les settings.
Est-ce que c'est seulement chez moi ? Est-ce qu'il y a une manip en plus de la copie des fichiers dans le dossier de module ?

Merci d'avance.
Journalisée
Fait partie du Décor
*
Alcoolémie: 28
Messages: 1434
Hors ligne Hors ligne
Sexe: Homme
Je suis gentil mais bon !
« Répondre #112 le: 30 Janvier 2012 09:16:18 »
Haut de page

Salut,

J'ai téléchargé la version 1.3.0.2 et j'ai dézippé le Plugin dans le dossier Module de EMM. Tout fonctionne pour moi.
Journalisée

Colocataire
*
Alcoolémie: 0
Messages: 299
Hors ligne Hors ligne
Sexe: Homme
Et nous avons un plan...
« Répondre #113 le: 30 Janvier 2012 10:16:01 »
Haut de page

J'ai fais pas mal de tests sans résultat...
Y compris une version antérieure qui fonctionnait avec cinepassion que je mets à jour et le module n'apparait plus tout comme une installe neuve...
Par contre, c'est la version 64 que j'utilise...

Edit : OK, bon ben je confirme, c'est la version 64 du plugin qui ne fonctionne pas sur cette version de EMM (chez moi en tous cas), en mettant la x86, ça remarche.

Edit 2 : Je viens de percuter sur le fait que cette version d'EMM n'existe qu'en une seule version... donc en 32 bits, ce qui implique qu'un plugin en 64 NE PEUT PAS être géré par le programme...

Silly me !
« Dernière édition: 30 Janvier 2012 10:28:09 par Imaginos » Journalisée
Fait partie du Décor
*
Alcoolémie: 28
Messages: 1434
Hors ligne Hors ligne
Sexe: Homme
Je suis gentil mais bon !
« Répondre #114 le: 30 Janvier 2012 10:23:38 »
Haut de page

la version 1.3.0.2 n'est pas compilée en x64 donc il faut que tu prennes la version x86 du plugin.
Journalisée

Colocataire
*
Alcoolémie: 0
Messages: 299
Hors ligne Hors ligne
Sexe: Homme
Et nous avons un plan...
« Répondre #115 le: 30 Janvier 2012 10:27:17 »
Haut de page

C'est la réflexion que je viens de me faire en effet !

En tous cas, merci mon pote, cette discussion m'a permis de comprendre ce qui n'allait pas : moi.
« Dernière édition: 30 Janvier 2012 10:29:33 par Imaginos » Journalisée
Contributeur
*
Alcoolémie: 0
Messages: 20
Hors ligne Hors ligne
Sexe: Homme
WWW
« Répondre #116 le: 30 Janvier 2012 13:38:39 »
Haut de page

Merci à tous... ce qui explique aussi les nombreux bug que je rencontre :)
Journalisée

Explorateur
*
Alcoolémie: 0
Messages: 11
Hors ligne Hors ligne
« Répondre #117 le: 06 Février 2012 20:31:34 »
Haut de page

Le projet EMM est à nouveau UP  kiss

Malheureusement, le scraper ne fonctionne pas avec la nouvelle version.
Pour plus d'information sur EMM 1.3.02, voici les liens utiles ;

Main Website : http://ember.purplepig.net
GitHub : https://github.com/bodrick/Ember-MM

Une chance d'avoir le scraper mis à jour ?
Journalisée
Fait partie du Décor
*
Alcoolémie: 18
Messages: 847
Hors ligne Hors ligne
Sexe: Homme
WWW
« Répondre #118 le: 06 Février 2012 20:45:52 »
Haut de page

Le scraper marche toujours, il faut juste utiliser la version x86 car EMM n'existe pas en x64.
Et penser à rentrer ses identifiants.
Journalisée
Contributeur
*
Alcoolémie: 0
Messages: 17
Hors ligne Hors ligne
« Répondre #119 le: 20 Août 2012 22:08:30 »
Haut de page

Bonjour,

petit retour, il semblerait que la gestion des mots de passe ait quelques problèmes avec les caractères spéciaux. J'avais mon mot de passe avec un "&", mon mot de passe ne voulais pas être reconnu.
Je l'ai changé pour un mot de passe sans et c'est passé :)
Journalisée
Pages: 1 ... 4 5 [6] 7 8   Haut de page
  Imprimer  
 
Aller à:  




anything