Pages: 1 2 [3] 4 5 ... 30   Bas de page
  Imprimer  
Auteur Fil de discussion: [EN COURS] Yatse Widget : Télécommande et Widgets pour Xbmc  (Lu 64231 fois)
0 Membres et 1 Invité sur ce fil de discussion.
BADMAN!
Fait partie du Décor
*
Alcoolémie: 15
Messages: 845
Hors ligne Hors ligne
« Répondre #40 le: 27 Janvier 2012 20:56:31 »

Nouvelle version 0.9.8

Pas mal de changement interne, merci de bien envoyer les rapports de crash si jamais des bugs sont apparus.

- Corrige un petit soucis avec le bouton play/pause en vue fichier pendant qu'un media tourne en arrière plan.
- Modification des vues en mode paysage pour être plus lisible / jolie / belle / parfaite (rayer les mentions inutiles :p)
- Meilleure qualité d'image dans de nombreux cas
- Compilé pour ICS / Honeycomb
    * Widget previews
    * Support complet des tablettes tout les écrans devrait s'afficher correctement
    * Le widget 4x3 est redimensionnable sous Honeycomb ICS pour les grands écrans.
    * Holo theme pour les paramètres et les dialogues
    * Plus de menu, le about et les paramètres sont accessible directement dans la vue Remote

Pour la prochaine version : Support MPC-HC et mute / pause auto d'un film lors d'un appel, et notification vers XBMC.
Journalisée

Fait partie du Décor
*
Alcoolémie: 2
Messages: 941
Hors ligne Hors ligne
« Répondre #41 le: 27 Janvier 2012 21:03:04 »
Haut de page

Nouvelle version 0.9.8

Pour la prochaine version : Support MPC-HC et mute / pause auto d'un film lors d'un appel, et notification vers XBMC.

j'attends alors la prochaine avec impatience ;-))
Journalisée
BADMAN!
Fait partie du Décor
*
Alcoolémie: 15
Messages: 845
Hors ligne Hors ligne
« Répondre #42 le: 30 Janvier 2012 23:16:21 »
Haut de page

Version 0.9.9 up (Go salora go :p )

- Corrige un petit bug avec l'authentification
- Corrige la taille des widgets dans certaines configurations avec ICS
- L’icône Mute est maintenant mis à jour même quand un média n'est pas en cours de lecture.
- Ajout de la fonction Mute ou Pause sur un appel
- Ajout de notification Xbmc sur un appel
- Ajout du support de MPC (il faut activer le server web et utiliser le port par défaut 13579)
Journalisée

Fait partie du Décor
*
Alcoolémie: 2
Messages: 941
Hors ligne Hors ligne
« Répondre #43 le: 31 Janvier 2012 09:51:46 »
Haut de page

je vais essayer ça
Journalisée
Explorateur
*
Alcoolémie: 0
Messages: 9
Hors ligne Hors ligne
« Répondre #44 le: 31 Janvier 2012 10:04:54 »
Haut de page

Salut Tolriq,

Ben toi tu viens tout simplement de faire LE truc qui m'a toujours fait triper comme pas possible.

J'ai, au cours des années (elles sont nombreuses) toujours voulu avoir une telco portable rien qu'a moi pour contrôler mes électroniques. J'avais même acheté un Origami (UMPC) presque uniquement pour ça à une époque. Mais devant l'ampleur de la tache pour configurer tout le biniou, le hardware à gérer (boitier conversion Wifi->IR, etc...) j'ai vite laissé tomber.

Et toi tu arrive avec ton appli de la mort qui tue, simple, rapide, efficace. De plus tu te propose de faire les modifs "à la demande" mais rhaaaaaaaaa tu sais que je t'aime toi  cheesy

Alors il FAUT que j'apporte ma contribution à un projet comme le tient. Même si ça fait longtemps que je n'ai pas mis les mains dans le cambouis je constate que tu cherche un graphiste pour te faire les zoulis icônes etc...

Cherche plus, tu l'as trouvé  yahou

Contact moi par MP, sur le fofo, par la pensée, bref comme tu veux et on attaque le job.

En plus c'est presque du sur mesure pour moi j'ai aussi une Transformer Prime  tongue et accessoirement un SG2.
Journalisée
Fait partie du Décor
*
Alcoolémie: 2
Messages: 941
Hors ligne Hors ligne
« Répondre #45 le: 31 Janvier 2012 10:07:14 »
Haut de page

Version 0.9.9 up (Go salora go :p )

- Corrige un petit bug avec l'authentification
- Corrige la taille des widgets dans certaines configurations avec ICS
- L’icône Mute est maintenant mis à jour même quand un média n'est pas en cours de lecture.
- Ajout de la fonction Mute ou Pause sur un appel
- Ajout de notification Xbmc sur un appel
- Ajout du support de MPC (il faut activer le server web et utiliser le port par défaut 13579)

désolè marche pas, enfin moi seule la partie telecommande marche, pas le widget pas mpc ect
a noter que je suis pas encore sous ics mais ginger 2.36
Journalisée
BADMAN!
Fait partie du Décor
*
Alcoolémie: 15
Messages: 845
Hors ligne Hors ligne
« Répondre #46 le: 31 Janvier 2012 12:07:02 »
Haut de page

T'es bien sous Eden ? Vérifie les params de port et d'authentification car bon la le Widget il marche chez tout le monde :(

Pour MPC, tu l'utilise bien en lecteur externe dans Xbmc et dans MPC tu as activer le serveur Web sur le port 13579 ? (http://yatse.leetzone.org/redmine/projects/yatse2/wiki/MPCHC)

Normalement le Widget détecte tout seul quand mpc tourne et la partie remote envoie les commande a MPC.

Quelle version de MPC utilise tu si tout est configuré correctement ?
Journalisée

Fait partie du Décor
*
Alcoolémie: 2
Messages: 941
Hors ligne Hors ligne
« Répondre #47 le: 31 Janvier 2012 12:10:44 »
Haut de page

Eden Beta 2
Config ok c sur car Remote mpc marche
Et la partie remote du widget aussi
Journalisée
BADMAN!
Fait partie du Décor
*
Alcoolémie: 15
Messages: 845
Hors ligne Hors ligne
« Répondre #48 le: 31 Janvier 2012 12:15:50 »
Haut de page

Le widget il te dis quoi ?
Not connected ? Nothing playing ou xmbc not available ?

Pour la partie MPC effectivement si le widget détecte pas de média il risque pas de détecter MPC.
Journalisée

Fait partie du Décor
*
Alcoolémie: 2
Messages: 941
Hors ligne Hors ligne
« Répondre #49 le: 31 Janvier 2012 12:22:16 »
Haut de page

Widget dit rien
Mais mpc se lance et lit la video
Journalisée
BADMAN!
Fait partie du Décor
*
Alcoolémie: 15
Messages: 845
Hors ligne Hors ligne
« Répondre #50 le: 31 Janvier 2012 12:25:02 »
Haut de page

Sur les widget 4*1 ou 4*3 y a forcement du texte un des 3 cas que j'ai cité plus haut.
Journalisée

Fait partie du Décor
*
Alcoolémie: 2
Messages: 941
Hors ligne Hors ligne
« Répondre #51 le: 31 Janvier 2012 12:25:42 »
Haut de page

enfin si not connected, alors que c'est connecté vu que la partie remote du widget est ok
settings re verifiés ok
Journalisée
BADMAN!
Fait partie du Décor
*
Alcoolémie: 15
Messages: 845
Hors ligne Hors ligne
« Répondre #52 le: 31 Janvier 2012 12:32:16 »
Haut de page

Ha ok c'est plus logique déjà.

Le not connected c'est que le widget détecte pas que t'es connecté au réseau. Il essaye même pas de check Xbmc ou MPC dans ce cas la.

Dans les settings vire le param Wifi Only ou purge le param Access Point.
Si ca remarche et que tes params sont bons et que t'as forcer un ssid, il me le faudrait en pm pour que je teste chez moi si c'est pas un bug a la con.
Journalisée

Fait partie du Décor
*
Alcoolémie: 2
Messages: 941
Hors ligne Hors ligne
« Répondre #53 le: 31 Janvier 2012 12:44:42 »
Haut de page

Bugs a la con c sur desinstalle réinstallé même paramètres et tout marche va comprendre
Reste plus qu'a gérer les 3 data bases comme la remote off avec navigation et ça sera parfait :-)
Journalisée
BADMAN!
Fait partie du Décor
*
Alcoolémie: 15
Messages: 845
Hors ligne Hors ligne
« Répondre #54 le: 31 Janvier 2012 12:53:07 »
Haut de page

Pour le browsing ca sera pas dans le widget et que honey comb et ics et surement tablette dans un premier temps, sur téléphone je ne voit pas ce que je pourrais apporter par rapport a la remote officielle.

Journalisée

Fait partie du Décor
*
Alcoolémie: 2
Messages: 941
Hors ligne Hors ligne
« Répondre #55 le: 31 Janvier 2012 13:37:58 »
Haut de page

Pour le browsing ca sera pas dans le widget et que honey comb et ics et surement tablette dans un premier temps, sur téléphone je ne voit pas ce que je pourrais apporter par rapport a la remote officielle.



j'ai pas dit dans le widget, il est simple clair précis, au pire rajouter le résumé de ce qui est en now playing

mais quand tu touche le widget tu arrive à la telecommande, donc a partir de là ajouter le browsing des series films et musique comme sur la remote off et tu auras un truc qui déchire tout

le plus est de pas avoir à lancer d'appli, et les telephones ont des ecrans de + en + grands mon G note presque 6"
donc il y a de forte chances qu'a terme ton widget prenne tout l'écran
Journalisée
Contributeur
*
Alcoolémie: 1
Messages: 34
Hors ligne Hors ligne
« Répondre #56 le: 01 Février 2012 16:53:48 »
Haut de page

Hello !
intéressant comme application, je trouve sympa l'idée d'avoir l'image de ce qu'on lit même si ce n'est effectivement pas indispensable. Et comme tu le dis la télécommande légère qui s'ouvre très vite et directement c'est le top.

Par contre gros soucis, cela ne marche pas chez moi. La télécommande marche très bien mais les widgets ne se mettent pas à jour, j'ai que le logo de l'appli avec "XBMC not available" comme message. Les touches des widgets marchent aussi par contre. J'ai changé le temps de rafraîchissement mais sans succès, je l'ai aussi mis en manuel mais je ne sais pas où déclencher le rafraîchissement manuel.

Je suis sur Galaxy SII et j'utilise Go Launcher EX comme accueil. J'espère que le problème pourra se résoudre, si tu veux que je teste d'autres combinaisons d'options pour voir d'où vient le problème dis le moi.

Hello,
j'ai pu retester avec Eden beta2 + la dernière version de Yatse mais je n'ai toujours aucune info sur la lecture en cours alors que les boutons de control marchent parfaitement. Et j'ai bien l'interface web activée et je peux y voir le media en cours de lecture. D'autres suggestions ?
Journalisée
BADMAN!
Fait partie du Décor
*
Alcoolémie: 15
Messages: 845
Hors ligne Hors ligne
« Répondre #57 le: 01 Février 2012 17:00:00 »
Haut de page

Essaye de complètement désinstaller puis réinstaller l'appli.

Peut être un des settings qui a  buggué lors des mises à jours.
Journalisée

Fait partie du Décor
*
Alcoolémie: 2
Messages: 941
Hors ligne Hors ligne
« Répondre #58 le: 01 Février 2012 17:03:03 »
Haut de page

Verifie aussi le port et les users, passwords car meme si le port est pas bon la telecommande marche mais pas le reste
Journalisée
Contributeur
*
Alcoolémie: 1
Messages: 34
Hors ligne Hors ligne
« Répondre #59 le: 01 Février 2012 19:13:41 »
Haut de page

Verifie aussi le port et les users, passwords car meme si le port est pas bon la telecommande marche mais pas le reste
Bon je refait le boulet, j'ai du taper mon password faux, je l'ai re-tentré et c'est bon :)
Journalisée
Pages: 1 2 [3] 4 5 ... 30   Haut de page
  Imprimer  
 
Aller à:  




anything