Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: [EN COURS] D'un coup, plus aucun scrap, et plus rien ne se lance, HELP  (Lu 528 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Contributeur
*
Alcoolémie: 0
Messages: 44
Hors ligne Hors ligne
« le: 18 Mars 2012 14:53:25 »

Bonjour à tous,

Je me suis récemment acheté un mini PC (Giada n20), j'ai installé XBMC dessus, la version live, je me suis connectée au scrapper cine passion, puis j'ai mappé mon nas via le protocole SMB (j(ai du l'ajouter manuellement quand quand je clique sur SMB il me met "erreur 2 partage inaccessible", bref.)

Jusque là tout marchait trés bien, j'avais toutes les pochettes, a part 7 ou 8 blueray juste. Et là il y a une heure, je démarre la machine, je vais dans films, et plus aucun nom de film, une liste de noms "vides", tous les films y sont mais le nom est vide, à la place de la pochette j'ai un screenshot et quand je lance, il ne se passe absolument rien.

rien n'a changé niveau config sur mon NAS ni sur mon Giada, une idée ? :(

J'ai supprimé puis ré-ajouté/re-scrappé la source 2 fois, rien n'y fait :(
Journalisée
Contributeur
*
Alcoolémie: 0
Messages: 44
Hors ligne Hors ligne
« Répondre #1 le: 18 Mars 2012 15:00:03 »
Haut de page

Quand je suis dans "films" dans les options je décoche "médiathèque", je retrouve bien tous mes films, leurs infos et ils se lancent, ça vient donc de la médiathèque, peut être que ça vous aidera à me dépanner,

Nico
Journalisée
Accroc
*
Alcoolémie: 1
Messages: 131
Hors ligne Hors ligne
« Répondre #2 le: 26 Mars 2012 09:40:08 »
Haut de page

C'est peut-être une corruption de db.

Tu peux essayer de :
1. fermer xbmc
2. renommer le fichier video34.db (je suis plus sur, mais c'est un truc dans le genre) dans le repertoire userdata.
3. relancer xbmc (qui recréer un db vide).
4.rescrap


Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à: