Pages: [1] 2 3 4   Bas de page
  Imprimer  
Auteur Fil de discussion: [EN COURS] M6 replay ne marche pas sous OpenElec  (Lu 13639 fois)
0 Membres et 1 Invité sur ce fil de discussion.
A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« le: 18 Janvier 2011 18:19:55 »

Salut a tous.

Je suis donc passé sous OpenElec.tv sur mon ND22.
J'ai telechargé l'addon M6 replay, mais il ne se lance pas.

Voila donc mon Log


Avez vous une idée?


Ps: je le trouve super gros mon log. C'est normal?
« Dernière édition: 12 Mai 2012 13:25:12 par lolo85 » Journalisée

Tipiak!
Fait partie du Décor
*
Alcoolémie: 44
Messages: 12694
Hors ligne Hors ligne
Sexe: Homme
« Répondre #1 le: 18 Janvier 2011 18:28:39 »
Haut de page

nan lé pas gros ton log, m'en suis fais un de 170Mo dans la semaine :p

sinon, perso, je vois pas d'erreur.
Journalisée

A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« Répondre #2 le: 18 Janvier 2011 18:42:45 »
Haut de page

Haa pourtant j'ai un popup dans XBMC que ca ne marche pas.

J'ai effacé l'ancien XBMC.log et en voila un tout neuf

(pff il est encore plus gros)....

Je voie ces 2 lignes
Citation
16:41:13 T:2730199920 M:1416318976   ERROR: Error Contents: ("Non-ASCII character '\\xc3' in file /storage/.xbmc/addons/plugin.video.M6Replay/default.py on line 11, but no encoding declared; see http://www.python.org/peps/pep-0263.html for details", ('/storage/.xbmc/addons/plugin.video.M6Replay/default.py', 10, 0, None))
16:41:13 T:2730199920 M:1416318976   ERROR: SyntaxError: ("Non-ASCII character '\\xc3' in file /storage/.xbmc/addons/plugin.video.M6Replay/default.py on line 11, but no encoding declared; see http://www.python.org/peps/pep-0263.html for details", ('/storage/.xbmc/addons/plugin.video.M6Replay/default.py', 10, 0, None))
« Dernière édition: 18 Janvier 2011 18:49:21 par kestouf » Journalisée

A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« Répondre #3 le: 18 Janvier 2011 18:55:09 »
Haut de page

C'est grave docteur?
Journalisée

Tipiak!
Fait partie du Décor
*
Alcoolémie: 44
Messages: 12694
Hors ligne Hors ligne
Sexe: Homme
« Répondre #4 le: 18 Janvier 2011 19:00:29 »
Haut de page

ben théoriquement non, ce type de pb d'encodage n'as pas d'incidence.
Journalisée

A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« Répondre #5 le: 18 Janvier 2011 19:11:45 »
Haut de page

donc c'est grave...   :(
Journalisée

Tipiak!
Fait partie du Décor
*
Alcoolémie: 44
Messages: 12694
Hors ligne Hors ligne
Sexe: Homme
« Répondre #6 le: 18 Janvier 2011 19:21:26 »
Haut de page

ben je vois pas d'erreur lol
Journalisée

Développé Couché
Fait partie du Décor
*
Alcoolémie: 20
Messages: 3473
Hors ligne Hors ligne
Sexe: Homme
Developpeur Python petit scarabée
« Répondre #7 le: 18 Janvier 2011 19:21:48 »
Haut de page

Non cette erreur sur l'encodage (a ma connaissance) a toujours ete la, ca m'étonnerait que ce soit la cause (a moins qu'OpenElec soit moins tolerant a ces erreurs) . Je n'ai pas XBMC sour la main la, mais si tu va dans les params du addons (a moins que je ocnfonde avec un autre), tu peux activer un mode debug qui devrait nous donner plus d'info.
Peux-tu l'activer et poster les logs STP?

Est-ce que tu as le meme probleme avec W9 replay (ces addons sont tres similaires)?
Journalisée

A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« Répondre #8 le: 18 Janvier 2011 19:33:28 »
Haut de page

Donc oui, j'ai bien le meme Pb avec le W9.

Voila le nouveau Log.
J'ai fait la meme manip avec M6 et W9.

PS: le mode debug de M6 ajoute des info dans le xbmc.log, ce n'est pas dans un autre .log?
« Dernière édition: 18 Janvier 2011 19:37:47 par kestouf » Journalisée

Made in Québec
Fait partie du Décor
*
Alcoolémie: 31
Messages: 4707
Hors ligne Hors ligne
Sexe: Homme
On est venu, on l'a vu et il l'a eu dans le cul !
WWW
« Répondre #9 le: 18 Janvier 2011 19:40:45 »
Haut de page

rajoute ceci à la première ligne des default.py

# -*- coding: utf-8 -*-


va dire comme les autres pas supposer planter avec une SyntaxError: ("Non-ASCII character '\\xc3' ....
Journalisée

Par Osiris et par Apis regardez moi, regardez moi bien...
Par Osiris et par Apis vous êtes maintenant des... des quoi au juste ?
Des addoniens ! Vous aimez bien les add-ons vous les Passionnés.
Allez on recommence.
Par Osiris et par Apis vous êtes maintenant des addoniens... oui... des addoniens...
Silennnce, concentrez vous.




A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« Répondre #10 le: 18 Janvier 2011 19:45:34 »
Haut de page

si ca ne marche pas je te refait un log... ;)
Donc avec cette ligne W9 marche, mais pas M6..


Et hop un log
« Dernière édition: 18 Janvier 2011 19:50:45 par kestouf » Journalisée

A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« Répondre #11 le: 18 Janvier 2011 19:52:12 »
Haut de page

Hop dans le poste ci-dessus
Journalisée

Made in Québec
Fait partie du Décor
*
Alcoolémie: 31
Messages: 4707
Hors ligne Hors ligne
Sexe: Homme
On est venu, on l'a vu et il l'a eu dans le cul !
WWW
« Répondre #12 le: 18 Janvier 2011 19:53:52 »
Haut de page

si ca ne marche pas je te refait un log... ;)
Donc avec cette ligne W9 marche, mais pas M6..


Et hop un log

attend le dev la je sais pas mais ma ligne à débloquer des choses c'est sur

Code:
17:49:49 T:2716560240 M:1394176000   ERROR: Traceback (most recent call last):
                                              File "/storage/.xbmc/addons/plugin.video.M6Replay/default.py", line 95, in <module>
                                                CRYPTO_PATH = os.path.join( __addonDir__, "resources", "platform_libraries", platform.system(), platform.architecture()[0] )
                                              File "./Lib/platform.py", line 1272, in system
                                              File "./Lib/platform.py", line 1239, in uname
                                              File "./Lib/platform.py", line 996, in _syscmd_uname
                                            IOError: (10, 'No child processes')

 niark niark
Journalisée

Par Osiris et par Apis regardez moi, regardez moi bien...
Par Osiris et par Apis vous êtes maintenant des... des quoi au juste ?
Des addoniens ! Vous aimez bien les add-ons vous les Passionnés.
Allez on recommence.
Par Osiris et par Apis vous êtes maintenant des addoniens... oui... des addoniens...
Silennnce, concentrez vous.




Colocataire
*
Alcoolémie: 8
Messages: 264
Hors ligne Hors ligne
Sexe: Homme
Sont fou ces Linuxien !!
« Répondre #13 le: 18 Janvier 2011 20:07:54 »
Haut de page

proposition surement idiote, mais, kestouf, tu as pensé a configurer les addons (m6 & w9) sur le serveur 2 car sur le serveur 1 ça marche pas  sweat
Journalisée

Giada N3 + Seven x64 et OpenElec
Noob Comfirmé
---------------------
En cas de problème, soyez précis, Merci
"Ici c'est pour aider a résoudre les soucis, en revanche, c'est comme dans la vrai vie, tu déposes rarement ta voiture au garage en disant au garagiste "ca marche pas, réparez" et tu t'en vas..." ©ppic 29/01/11
A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« Répondre #14 le: 18 Janvier 2011 20:09:37 »
Haut de page

proposition surement idiote, mais, kestouf, tu as pensé a configurer les addons (m6 & w9) sur le serveur 2 car sur le serveur 1 ça marche pas  sweat
non, je ne le savais meme pas...
je teste
Journalisée

A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« Répondre #15 le: 18 Janvier 2011 20:11:45 »
Haut de page

non, je ne le savais meme pas...
je teste

Non ca ne change rien.
Journalisée

Développé Couché
Fait partie du Décor
*
Alcoolémie: 20
Messages: 3473
Hors ligne Hors ligne
Sexe: Homme
Developpeur Python petit scarabée
« Répondre #16 le: 18 Janvier 2011 20:15:06 »
Haut de page

rajoute ceci à la première ligne des default.py

# -*- coding: utf-8 -*-


va dire comme les autres pas supposer planter avec une SyntaxError: ("Non-ASCII character '\\xc3' ....
Merci Frost, c'est ce que j'allais dire apres une recherche sur google. Je sortirais une mise a jour de ces addons avec.


En regardant tes logs j'ai une petit idee. OpenElec c'est base sur quoi? Linux?
Pourrais-tu ajouter une ligne:
Code:
print CRYPTO_PATH


Apres la ligne 95.

Je suspecte que platform.system() ou platform.architecture() ne retourne pas ce qui est attendu.
Journalisée

Développé Couché
Fait partie du Décor
*
Alcoolémie: 20
Messages: 3473
Hors ligne Hors ligne
Sexe: Homme
Developpeur Python petit scarabée
« Répondre #17 le: 18 Janvier 2011 20:16:14 »
Haut de page

Non ca ne change rien.
C'est normal, le serveur n'intervient que pour jouer la video, dans ton cas le probleme est des le debut lorsque l'on essait d'importer la lib de decryptage.
Journalisée

A la votre
Fait partie du Décor
*
Alcoolémie: 24
Messages: 2675
Hors ligne Hors ligne
Sexe: Homme
www.MediaHD.fr
« Répondre #18 le: 18 Janvier 2011 20:25:54 »
Haut de page

ET Hop

Journalisée

Développé Couché
Fait partie du Décor
*
Alcoolémie: 20
Messages: 3473
Hors ligne Hors ligne
Sexe: Homme
Developpeur Python petit scarabée
« Répondre #19 le: 18 Janvier 2011 20:44:36 »
Haut de page

As-tu bien ajoute le print? je n'arrive pas a voir le resultat, le dernier addon lance etant W9 replay et non M6 replay.
Journalisée

Pages: [1] 2 3 4   Haut de page
  Imprimer  
 
Aller à:  




anything