Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: [EN COURS] Tête contre le mur = Fluidité sur MKV 1080p seulement en 8.10  (Lu 2640 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Explorateur
*
Alcoolémie: 0
Messages: 1
Hors ligne Hors ligne
« le: 03 Juin 2010 01:27:27 »

Bonsoir à tous

Voilà, après des recherches en masse sur le net et des essais que je ne compte plus, voici un problème qui me rends fou.

Config : GA-EP45-DSL ** Core2duo 8400 ** 2Go ram ** 9800GT 512 Mo

Si je lis avec XBMC un MKV 1080p full screen sans aucune bande noire, j'ai de petites saccades, (toutes les secondes). Que ce soit en local sur le HDD ou via mon LAN.

Les 720p et inférieurs , eux, fonctionnent.

Ce problème est apparu avec les dernières versions de XBMC et UBUNTU. Si je lance une 8.10 live ou installée : pas de problème !! Tout est parfaitement fluide.

Mais toutes les versions supérieures me causent des saccades en 1080p. Par contre aucun problème avec VLC même en 9.11. Le soucis vient donc de XBMC.

J'ai testé tout les réglages (VPAU, modif dans le xorg.conf ) etc... rien à faire.

SEUL XBMC 8.10 tourne parfaitement. 

Là, je cale....

Journalisée
Contributeur
*
Alcoolémie: 0
Messages: 58
Hors ligne Hors ligne
Sexe: Homme
« Répondre #1 le: 06 Juin 2010 23:49:23 »
Haut de page

Salut,
Tu utilises le drivers nouveau de lucid ou tu as mis à jours ton drivers avec celui fourni par Nvidia. Si tu utilise le VDPAU cela peut venir de la relation xbmc drivers video?? qu'en penses tu?? zieu

A+
Journalisée
Explorateur
*
Alcoolémie: 0
Messages: 11
Hors ligne Hors ligne
« Répondre #2 le: 27 Juillet 2010 15:54:10 »
Haut de page

J'ai un peu le même problème avec une G210 et un athlon 64 @ 2.2 ghz.
Ca saccade désespérément. Impossible d'avoir quelque chose de fluide.

Si j'utilise l'outil pilote de périphériques, on m'indique que j'utilise le pilote d'accélération graphique nvidia version current.
Est ce le bon ? Sinon, comment passer  supérieur?

J'ai remarqué ce soucis depuis le début de mon utilisation d'ubuntu 10.04, tout était parfaitement fluide sous 9.10 via l'accélération materielle. Hors de question de décoder du 1080p avec le cpu.
L'acceleration graphique ne semble de plus pas du tout fonctionner avec vlc. ( Oui, elle est activée dans les reglages )

NVIDIA Driver Version: 195.36.24 ( d'apres NVIDIA X Server Settings )
« Dernière édition: 27 Juillet 2010 16:01:49 par komino » Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à: