Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: [EN COURS] XBMCbuntu lent  (Lu 1373 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Accroc
*
Alcoolémie: 1
Messages: 153
En ligne En ligne
« le: 03 Mai 2012 22:05:35 »

Bonjour à  tous  niark niark

Alors voila je viens juste d'installer XBMCbuntu sur un pc doté d'un pentium 4 de 3GhZ avec un CPU physique et un simulé et 1go de RAM, le problème est que XBMC est leeeeent mais leeeent, quand je vais dans système info au moins un des CPU est toujours au dela de 90% je voudrais donc savoir si cela est normal ou un problème inhabituel.

Voila merci d'avance  grin
Journalisée
Fait partie du Décor
*
Alcoolémie: 66
Messages: 7462
Hors ligne Hors ligne
Sexe: Homme
Breizh ma bro
« Répondre #1 le: 03 Mai 2012 22:44:25 »
Haut de page

pentium 4 de 3GhZ avec un CPU physique et un simulé
Tu veux dire que tu as l'hyperthreading d'activé et que ton processeur possède physiquement un coeur mais que l'OS en voit deux.
Je ne pense pas que cela soit normal.
Je tourne sur un Atom 330 (deux coeurs à 1,6 GHz avec hyperthreading donc l'OS voit 4 CPUs) sous OpenELEC et les CPUs sont rarement à 90%, sauf à l'init du skin.
D'un autre côté, je pense qu'XBMC n'est pas multithreadé donc il ne tire pas partie, ou mal, des multi-coeurs (logiques ou physiques). Mais même avec un coeurs à 3 GHz, ça devrait tracer.
Journalisée

Accroc
*
Alcoolémie: 1
Messages: 153
En ligne En ligne
« Répondre #2 le: 03 Mai 2012 23:14:10 »
Haut de page

Tout d'abbord merci pour ta reponse.

C'est ça le problème je ne comprend pas trop. XBMCbuntu est peut être extrêmement lourd. Openelec tourne comme une fleur sur un celeron 1.6GHz simple coeur.

Le pc qui lague a quand même 8ans mais ça ne devrait pas être un problème. Le problème avec openelec c'est qu'il ne gère pas mon dongle wifi Nintendo. Peut être la nouvelle version d'open je n'ai pas testé. Graver 90mb sur un DVD ça pique :-\ lol plus de cd sous le coude et met une plombe a démarrer avec adaptateur de carte. Je testerai ça demain. Penses tu que ça fonctionnera mieux avec openElec?


Ps: je précise j'ai un CG Ati de m***e
Envoyé depuis mon GT-I9000 avec Tapatalk
Journalisée
Accroc
*
Alcoolémie: 2
Messages: 76
Hors ligne Hors ligne
« Répondre #3 le: 06 Mai 2012 22:34:31 »
Haut de page

C'est quoi comme carte graphique ?
Mon htpc fait tourner du 1080 sans lag avec un athlon xp underclocké à 700MHz, tout ça grace à une 3650hd, donc si ça laggue il faut voir du côté de ta carte graphique, et des drivers existants.
Chez ati il faut prendre à partir des hd2xxx pour avoir les supports des drivers amd.
Journalisée
Accroc
*
Alcoolémie: 1
Messages: 153
En ligne En ligne
« Répondre #4 le: 06 Mai 2012 23:12:13 »
Haut de page

Je ne sais pas.exactement la réf la mais une vieille Ati radeon de 128mb

Envoyé depuis mon GT-I9000 avec Tapatalk
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  



anything