* Messages et Sujets Récents
topic Passage 3.1.xxx a 3.4 tout a refaire
[Support OpenELEC]
mikebzh44
Aujourd'hui à 12:43:55
topic Asrock b85m
[Hardware]
Tolk
Aujourd'hui à 12:28:20
topic La maison de shaitan - épisode suivant
[La Taverne]
herve
Aujourd'hui à 11:21:06
topic ADD ON POUR CHAINES NILESAT OPERATIONNEL
[Add-ons Vidéo]
STERKYS
Aujourd'hui à 10:48:55

Pages: 1 [2] 3 4 ... 21   Bas de page
  Imprimer  
Auteur Fil de discussion: [EN COURS] [TUTO] Installer un serveur MySQL pour XBMC  (Lu 62072 fois)
0 Membres et 2 Invités sur ce fil de discussion.
Explorateur
*
Alcoolémie: 0
Messages: 2
Hors ligne Hors ligne
« Répondre #20 le: 23 Juin 2010 00:26:03 »

Salutations, je viens de tester avec :
- un serveur ubuntu sous atom (donc pas très rapide) pour le serveur mysql
- un poste sous seven avec xbmc r31294
- réseau gigabit.

Après l'ajout du advancedsettings.xml, le lancement de xbmc se passe bien, mais toutes les commandes qui font appel à la base nécessitent une petite dizaine de secondes. Ajout de source en passant par smb://. Lancement d'un scan (long, mais fonctionnel) sur quelque films. Et là, c'est le drame : impossible d'atteindre la liste des films en mode bibliothèque.

Petit tour dans la base de données mysql, table "movie" : les données de films semblent bien présentes, mais problèmes avec les accents (la base a pourtant été créé en UTF8, collation UTF8). Soit, c'est relativement laid, mais je doute que ça fasse planter le bouzin.

Beaucoup plus génant, le champs "idFile" est rempli de valeur "-1", là où il devrait y avoir un entier positif. Entier positif qui devrait correspondre à une ligne de la table "file", si j'en crois la base sqlite. Malheureusement cette table "file"... n'existe pas dans l'équivalent mysql...

Et là, j'avoue, j'ai lâchement laissé tomber.  sweat

Mais je retenterais... plus tard.
Journalisée
Pages: 1 [2] 3 4 ... 21   Haut de page
  Imprimer  
 
Aller à: