Pages: [1]   Bas de page
  Imprimer  
Auteur Fil de discussion: [EN COURS] Problème de médiathèque / scraper - Dossier non reconnu  (Lu 1370 fois)
0 Membres et 1 Invité sur ce fil de discussion.
Contributeur
*
Alcoolémie: 0
Messages: 36
Hors ligne Hors ligne
« le: 29 Mai 2012 10:26:03 »

Bonjour à tous,
j'utilise XBMC depuis quelques temps (et je suis passé à version 11), mais aujourd'hui j'ai un problème de scraper que je n'arrive pas à résoudre.

Ça concerne le manga "Cowboy Bebop" (une saison de 20 épisodes), que j'ai mis dans un dossier source "Manga" avec d'autres comme One Piece ou Fairy Tail avec lesquels je n'ai pas de soucis.
L'aborescence en gros c'est :
[Manga]
   [CowBoy Bebop] - épisodes
   [Fairy Tail] [Saions 1] - épisodes
   [One Piece] [Saison 1] - épisodes

J'ai essayé d'ajouter un dossier [saison 1] au cas ou, plusieurs types de naming, le dernier en cours étant Cowboy Bebop - xx - nomDeLEpisode.avi.
J'ai testé plusieurs paramètres pour le dossier source, mais rien n'y fait, quand je mets à jour la médiathèque, aucun épisode n'est reconnu.

D'ailleurs ce qui est étrange c'est que dans Vidéos -> Fichiers -> Manga, le dossier Cowboy Bebop n’apparaît même pas.

Le scraper pour les séries c'est TheTVDB, et je suis allé vérifier sur le site, Cowboy Bebop est bien référencé ...
Au final je ne sais pas si c'est un problème de scraper ou de config des dossier sources, mais c'est la première fois que j'ai ce problème.

Merci à ceux qui pourraient m'aider.
Journalisée
Accroc
*
Alcoolémie: 1
Messages: 98
Hors ligne Hors ligne
Sexe: Homme
« Répondre #1 le: 30 Mai 2012 11:44:16 »
Haut de page

Peux-tu donner un exemple de nommage du fichier vidéo inclus dans le dossier ?

Essaie également les dossiers sans les parenthèses, chez moi par exemple j'ai cette structure:
d:\TVSHOWS
 -- 30 Rock
 ------- [30 Rock]Season 1
 --------------> S01e01.avi

Journalisée
Contributeur
*
Alcoolémie: 0
Messages: 36
Hors ligne Hors ligne
« Répondre #2 le: 30 Mai 2012 13:48:17 »
Haut de page

J'ai résolu le problème mais je ne sais pas trop comment ...

Sous XBMC, dans vidéos -> fichiers, je ne voyais pas le dossier CowBoy Bebeop, sauf si je mettais un autre film au pif dans le dossier (qui n'a rien à voir mais qui était reconnu par xbmc), là le dossier apparaît, avec tous les épisode de Cowboy Bebop et le film en question.

Si je rafraîchi la médiathèque, il ne trouve rien, et ne propose pas la recherche manuelle ... Donc j'ai essayé plusieurs naming jusqu'à ce que le format Cowboy bebop - s1e01 - titre.avi soit reconnu. Bref.

Ce qui m'intrigue c'est  :
- Pourquoi dans Vidéo -> Fichiers, le dossier n'était pas reconnu, ce menu est censé agir comme un explorateur tout bête non ?
Journalisée
Accroc
*
Alcoolémie: 0
Messages: 152
Hors ligne Hors ligne
« Répondre #3 le: 30 Mai 2012 14:16:29 »
Haut de page

essayes de renommer tous tes épisodes avec le logiciel therenamer et rescannes.
depuis quelques temps déjà je fonctionne avec ce log gratuit et c'est super efficace.
Journalisée
Accroc
*
Alcoolémie: 1
Messages: 98
Hors ligne Hors ligne
Sexe: Homme
« Répondre #4 le: 30 Mai 2012 14:48:12 »
Haut de page

Il faut absolument que ton nom de fichier contienne l'info saison - épisode, c'est pour cela que S1e01 est correctement détecté.
Journalisée
Contributeur
*
Alcoolémie: 0
Messages: 36
Hors ligne Hors ligne
« Répondre #5 le: 30 Mai 2012 15:10:35 »
Haut de page

Oui mais vu que Cowboy Bebop ne contient qu'une saison j'avais cru dans un premier temps que ce n'était pas nécessaire.

Sinon quelqu'un saurait dire pourquoi le dossier n'était pas visible depuis l’explorateur de fichier d'xbmc ?
ça m'intrigue un peu ça.
Journalisée
Accroc
*
Alcoolémie: 1
Messages: 98
Hors ligne Hors ligne
Sexe: Homme
« Répondre #6 le: 30 Mai 2012 15:42:59 »
Haut de page

Peut-être parceque tout était entre guillemets.
Ou alors parceque le dossier ne contenait aucune vidéo lisible.

Tes fichiers sont stockés sur le même ordinateur ou sur un ordinateur en réseau ?
Journalisée
Contributeur
*
Alcoolémie: 0
Messages: 36
Hors ligne Hors ligne
« Répondre #7 le: 30 Mai 2012 16:05:17 »
Haut de page

Il n'y a pas de guillemet ou de [] (dans mon premier post c'était juste pour illustrer le fait que c'était un dossier, bref)
Les vidéos étaient toutes lisibles, tout est en local, et le dossier était structuré exactement comme tout le reste :

D:\Vidéos\Manga
   \CowBoy Bebop\Saison 1\ liste des épisodes
   \Fairy Tail\ Saion 1\ liste des épisodes
   \One Piece\ Saison1\ liste des épisodes

J'ai rien trouvé qui pouvait différencier ce dossier des autres, d'ou mon interrogation.
Journalisée
Accroc
*
Alcoolémie: 0
Messages: 152
Hors ligne Hors ligne
« Répondre #8 le: 30 Mai 2012 16:08:06 »
Haut de page

il suffit que le nommage des fichiers ne soit pas bon pour qu'il trompe xbmc.
Journalisée
Explorateur
*
Alcoolémie: 0
Messages: 6
Hors ligne Hors ligne
« Répondre #9 le: 30 Mai 2012 18:55:12 »
Haut de page

Très étrange ton probleme en effet
ton arborescence semble parfaitement correcte
J'ai créé une arborescence Manga/Cowboy Bebop (vide) dans mon dossier d'anim juste pour voir. Au premier scan, il détecte bien la série éponyme. bon bien sur il n'ajoute aucun épisode, il n'y en a pas, mais tout semble correct.
Journalisée
Pages: [1]   Haut de page
  Imprimer  
 
Aller à:  




anything